システムwiki

frame net4.0 のインストール

ShangZh受付中 最終更新日:2020-08-19 16:09

Win8.1システムを使用してソフトウェアをインストールするには、version4.6.2(NDP462-KB3120735-x86-x64-AllOS-ENU_4.6.2)をインストールする必要がありますが、プロンプトが表示されます、最初にversion4.0をインストールする必要があります.4.0dotNetFx40_Full_x86_x64をインストールすると、システムに4.0が組み込まれている、またはコンピュータに上位versionがインストールされていることを示すメッセージが表示されますが、上位versionが実際にインストールされていません...4.0をアンインストールする必要があるため、見つからない場合がありますアンインストールされた場所とファイルでこの問題を解決するにはどうすればよいですか?

返信リスト(回答:3)

1 #
Coach

Microsoft.NET Framework 4.6.2をインストールする必要があります.次の2つのリンクでダウンロードのインストールを試すことができます.

を参照してください.

https://www.microsoft.com/ja-jp/download/details.aspx?id=53344.

support.microsoft.com/ja-jp/help/3151800...

上記の情報があなたを助けることができることを願っています!

応答1# ->にスキップ
2 #
ShangZh
こんにちは、4.6.2をインストールしたいのですが、上記に従ってインストールできません.microsoft.NET Frameworkです.
1.0と3.5の対応するversionをインストールできません...解決方法
応答2# ->にスキップ
3 #
Coach

この場合、データの損失を防ぐために重要な個人データをバックアップしてから、システムを再インストールして効果を確認することをお勧めします...